Jump to content
Sign in to follow this  
Albi

Non mi funzionano più le casse del computer

Recommended Posts

Albi

Aiutatemi, sto sbroccando  :gha:

Fino a l'altro ieri funzionavano benissimo, da ieri invece hanno qualcosa che non va. I jack e la presa sono tutti attaccati bene (anche perchè si accendono, ma non emettono suoni); ho anche provato ad attaccare un paio di cuffie per vedere se fossero rotte le casse, ma non si sente nemmeno dalle cuffie, quindi deve essere qualcos'altro. Ho anche controllato sulla gestione delle periferiche ed effettivamente mi dice che i driver audio non sono installati (non capisco, nessuno ha acceso il pc tra ieri l'altro e ieri, sono sclerati da soli?!), quindi ho provato a reinstallarli dal cd ma mi dice che è impossibile. Può essere la scheda audio che ha qualcosa che non va?

Devo assolutamente risolvere questo problema perchè credo che potrei esaurire presto  :no:

Share this post


Link to post
Share on other sites
Guest Irish Dragon

Da Gestione Periferiche prova a reinstallare quelli più aggiornati, andando sul sito del produttore.

Che scheda audio hai, così magari ti indirizzo meglio?

Share this post


Link to post
Share on other sites
DeX

Le casse puoi attaccarle anche ad un banale lettore mp3 portatile giusto per escluderle, anche se la prova cuffie lascia già pochi dubbi.

Per il resto segui i consigli della draga, cerca dei drivers aggiornati dal sito del produttore della scheda audio e prova ad installare quelli.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...